3rd party: Instagram API experiencing degraded performance

Meta issue: m.me links not working

Resolved
Degraded performance
Started over 1 year ago Lasted about 21 hours

Affected

Manychat: Growth Tools
3rd party: Facebook API
Updates
  • Resolved
    Resolved

    m.me links incident has been resolved by Facebook

  • Monitoring
    Monitoring

    A fix has been implemented and m.me domain is up again. RefURL Growth Tool should work properly now. We're monitoring the results.

  • Investigating
    Investigating

    Meta issue: m.me domain is down, which means that Ref URL Growth Tool will not work. All other Messenger automation is not affected. We are monitoring the progress.