Manyсhat - Unable to Link Manychat App to Meta Ads / Facebook Ads Manager – Incident details

Unable to Link Manychat App to Meta Ads / Facebook Ads Manager

Resolved
Degraded performance
Started 9 days agoLasted 5 days

Affected

3rd party: Facebook API

Degraded performance from 4:30 PM to 11:02 PM

3rd party: Instagram API

Degraded performance from 4:30 PM to 11:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re aware of an issue where users cannot link the Manychat app to Meta Ads and Facebook Ads Manager. Our team is actively investigating the root cause in collaboration with Meta to determine whether the problem lies on their side or ours. We’ll share updates as soon as we have more information. Thank you for your patience.