Manyсhat - Instagram and Messenger messaging partial outage – Incident details

Instagram and Messenger messaging partial outage

Resolved
Operational
Started 11 days agoLasted about 5 hours

Affected

Manychat: Message sending

Partial outage from 5:33 PM to 10:19 PM, Operational from 10:19 PM to 10:19 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.