Manyсhat - Instagram API Outage - Messages failed to be delivered – Incident details

Instagram API Outage - Messages failed to be delivered

Resolved
Major outage
Started 10 days agoLasted less than a minute

Affected

3rd party: Instagram API

Operational from 1:00 PM to 1:00 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are aware of an outage affecting the Instagram API on Meta's side. This is causing Instagram messages to fail to be delivered and disrupting automations connected to the platform.

    Our team is closely monitoring the situation, and we will provide updates as soon as more information becomes available from Meta regarding this issue.

    Thank you for your patience and understanding.