Manyсhat - Instagram Comment Trigger responses with buttons may be delivered as blank DMs – Incident details

Instagram Comment Trigger responses with buttons may be delivered as blank DMs

Resolved
Degraded performance
Started 27 days agoLasted 27 days

Affected

3rd party: Instagram API

Degraded performance from 6:34 PM to 1:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Please, make sure to update the IG app to the recent version.

  • Identified
    Identified

    Private messages are being delivered as blank or not showing up in DMs for some of the IG users. This issue is beyond our control and requires intervention from the Meta team. We are looking into many similar reports at this time and have already escalated this issue directly to Meta. Please be assured that we are actively monitoring the situation and seeking a resolution.