Instagram issue: the Comment reply trigger isn't working as expected

Investigating
Degraded performance
Started about 1 month ago

Affected

3rd party: Instagram API
Updates
  • Investigating
    Update

    The Comment reply trigger isn't currently working as expected due to an Instagram bug that is hiding many comments. This issue is beyond our control and requires intervention from the Meta team.
    To assist with the quickest resolution, if you notice a discrepancy between the number of comments displayed on your Instagram Page and the actual visible comments, please visit the IG Help Center (https://help.instagram.com/) and report the issue as a technical problem as instructed in this article: https://help.instagram.com/381579045265733

  • Investigating
    Investigating

    The Comment reply trigger isn't currently working as expected due to an Instagram bug that is hiding many comments. This issue is beyond our control and requires intervention from the Meta team.
    To assist with the quickest resolution, if you face the issue, please visit the IG Help Center (https://help.instagram.com/) and report the issue as a technical problem as instructed in this article: https://help.instagram.com/381579045265733

  • Identified
    Identified

    The Comment reply trigger isn't currently working as expected due to an Instagram bug that is hiding many comments. This issue is beyond our control and requires intervention from the Meta team.
    To assist with the quickest resolution, if you face the issue, please visit the IG Help Center (https://help.instagram.com/) and report the issue as a technical problem as instructed in this article: https://help.instagram.com/381579045265733

  • Investigating
    Investigating

    The Comment reply trigger isn't currently working as expected due to an Instagram bug that is hiding many comments. This issue is beyond our control and requires intervention from the Meta team. We are looking into many similar reports at this time and have already escalated this issue directly to Meta. While we can't share the report link due to privacy restrictions, please be assured that we are actively monitoring the situation and seeking a resolution.