Resolved
Meta issue: ~1% of FB messages fail to send on multiple accounts

Started
October 19, 2023 at 5:26 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Manychat: Message sending
3rd party: Facebook API
  • Resolved
    Resolved

    We are monitoring the situation.