Manyсhat - Meta issue: 1-2% of Facebook messages fail to send on some accounts – Incident details

Meta issue: 1-2% of Facebook messages fail to send on some accounts

Resolved
Degraded performance
Started 11 months agoLasted about 10 hours

Affected

Manychat: Message sending

Degraded performance from 10:00 PM to 7:46 AM

3rd party: Facebook API

Degraded performance from 10:00 PM to 7:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.