WhatsApp message sending disruptions

Resolved
Degraded performance
Started about 1 year ago Lasted about 16 hours

Affected

3rd party: WhatsApp API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    WhatsApp messages might be delayed due to issues on Meta's side. You can track the status of the problem on Meta's status page here: https://metastatus.com/whatsapp-business-api

    We recommend you consider stopping paid campaigns until the issue is resolved.

    UPDATE: Meta reports the issue to be resolved, but we will monitor the situation for a while.

    We will update this incident once there is any news on the subject.

  • Monitoring
    Monitoring

    WhatsApp messages might be delayed due to issues on Meta's side. You can track the status of the problem on Meta's status page here: https://metastatus.com/whatsapp-business-api

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update this incident once there is any news on the subject.