Resolved
Meta issue: Instagram automation stops working on some accounts

Started
May 06, 2023 at 7:36 PM
Status
Resolved after 5 days

Impact

Operational
Affected
Manychat: Message sending
  • Resolved

    This incident has been resolved.

  • Identified

    Instagram, Meta issues: Currently, there is 1 Meta issue affecting the delivery of the messages. The problem was reported to Meta, and the progress can be tracked here:
    https://developers.facebook.com/support/bugs/755944079270237

  • Investigating

    We are currently investigating this incident.
    Please check if the FB - IG connection needs to be updated in Settings > Linked Accounts > Instagram.