Resolved
Message delivery can be delayed up to 20 minutes.

Started
April 12, 2023 at 6:29 PM
Status
Resolved after about 16 hours

Impact

Degraded performance
Affected
Manychat: Message sending
  • Resolved

    This incident has been resolved.

  • Monitoring

    Meta team has implemented a fix and we are currently monitoring the result.

  • Investigating

    We have reported the issue to Meta and will notify you when the issue is resolved: https://developers.facebook.com/support/bugs/3462384097313366/