Completed
Scheduled Maintenance: Sunday, 26.03.2023, from 8:00 to 8:30 am UTC

Status
Resolved after about 1 hour
Started
March 26, 2023 at 8:00 AM
Completed
March 26, 2023 at 8:51 AM
Affects
Manychat: Web Application
Manychat: Message sending
  • Completed
    March 26, 2023 at 8:51 AM
    Completed
    March 26, 2023 at 8:51 AM

    Maintenance has completed successfully.

  • In progress
    March 26, 2023 at 8:00 AM
    In progress
    March 26, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    March 26, 2023 at 8:00 AM
    Planned
    March 26, 2023 at 8:00 AM

    We inform you that there will be Scheduled Maintenance this Sunday (26.03.2023) from 8:00 to 8:30 am UTC.

    We'll be performing major DB upgrades to ensure the speed, reliability, and security of the Platform.

    During this Maintenance window, the website may be partially unavailable for some of the users for a couple of minutes. Please, note that this may cause a delay in the Bot processing for about 10 minutes.

    We want to clarify that all messages and Bot replies will be processed after the end of the Scheduled Maintenance.

    Thank you for understanding.