Resolved
New Conversation starters / Ice breakers can't be setup on Facebook.

Started
February 09, 2023 at 2:15 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Manychat: Growth Tools
3rd party: Facebook API