Manyсhat - Users may have experienced issues with loading ManyChat website. – Incident details

Users may have experienced issues with loading ManyChat website.

Resolved
Operational
Started over 5 years agoLasted about 3 hours

Affected

Manychat: Web Application

Operational from 12:46 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Users may have experienced problems with loading ManyChat website and some services for a short amount of time. The issue is already fixed. We're monitoring the situation at the moment.