3rd party: Instagram API experiencing partial outage
Facebook Ads outage
Resolved
Partial outage
Started about 6 years agoLasted about 2 hours
Affected
Manychat: Growth Tools
Partial outage from 8:51 PM to 10:57 PM
Updates
Resolved
Resolved
The incident has been resolved.
Identified
Identified
Due to the Facebook Ads issue ManyChat Ads is not working properly at the moment. Your Ad Campaigns and the creation of new ones may be temporarily unavailable through ManyChat Ads.
Facebook engineers are already working on a fix.