Manyсhat - ManyChat site and bot processing unavailable for some users – Incident details

ManyChat site and bot processing unavailable for some users

Resolved
Partial outage
Started about 5 years agoLasted about 21 hours

Affected

Manychat: Web Application

Partial outage from 11:28 AM to 8:20 AM

Manychat: Message sending

Partial outage from 11:28 AM to 8:20 AM

Manychat: Growth Tools

Partial outage from 11:28 AM to 8:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been eliminated. All systems should be up and running again.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    manychat.com is available for all users again. Bot processing is being restored.

  • Investigating
    Investigating

    We're seeing server issues which may result in manychat.com being unavailable for some users. This also affects the processing of some bots. Our developers are already on it. All updates will be reflected here.