Manyсhat - Messenger Ref URL Growth Tool may not work correctly on iOS devices at the moment. – Incident details

Messenger Ref URL Growth Tool may not work correctly on iOS devices at the moment.

Resolved
Operational
Started almost 5 years agoLasted 15 days

Affected

3rd party: Facebook API

Operational from 12:40 PM to 11:27 AM

Updates
  • Resolved
    Resolved

    Facebook has fixed the issue. Make sure to re-install your Messenger app if you're still experiencing problems with Ref URL links.

  • Investigating
    Investigating

    Due to certain issues on Facebook's side, referral links may not work correctly on iOS devices currently, which mainly affects Messenger Ref URL Growth Tool in ManyChat. QR Code Growth Tool, SMS and Email messages with referral links in them can also be affected. You may notice wrong messages being sent (Welcome Message for example) instead of the Growth Tool's Opt-In Message, or no messages being triggered at all after clicking referral links. You can track this issue's status in the following bug thread on Facebook: https://developers.facebook.com/support/bugs/1097014660640216 More information to follow soon.