Manyсhat - Facebook Business Page Connection Issue – Incident details

Facebook Business Page Connection Issue

Resolved
Degraded performance
Started over 4 years agoLasted about 4 hours

Affected

Manychat: Web Application

Degraded performance from 4:53 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    You might experience issues in connecting new Facebook pages to your ManyChat accounts. Also, the Refresh permissions button is not performing at the moment. Our team is working with Facebook to resolve the situation.