Manyсhat - SMS messages can't be sent right now. – Incident details

SMS messages can't be sent right now.

Resolved
Major outage
Started over 4 years agoLasted about 10 hours

Affected

Manychat: Message sending

Major outage from 8:50 AM to 6:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue is now fixed - we'll be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    We are experiencing an issue with sending SMS messages currently - we will stop our SMS channel for some time until the problem is fixed. Please make sure to pause your SMS campaigns until further notice.