Manyсhat - Partial Facebook Outage – Incident details

Partial Facebook Outage

Resolved
Major outage
Started over 4 years agoLasted about 15 hours

Affected

Manychat: Message sending

Major outage from 8:22 PM to 11:07 AM

Manychat: Growth Tools

Major outage from 8:22 PM to 11:07 AM

3rd party: Facebook API

Major outage from 8:22 PM to 11:07 AM

Updates
  • Resolved
    Resolved

    All systems are operational.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Facebook has fixed the issue. Main bot processing is already up and running. We’re currently working on bringing back all the automation and burning queues.

  • Investigating
    Investigating

    We’re experiencing an elevated error rate and delays in FB API functioning. Some of the bot functions might not be working properly at the moment. We're investigating the issue.