Manyсhat - Some users can't subscribe to the bot correctly at the moment – Incident details

Some users can't subscribe to the bot correctly at the moment

Resolved
Degraded performance
Started about 4 years agoLasted 5 days

Affected

3rd party: Facebook API

Degraded performance from 2:18 PM to 9:52 AM

Updates
  • Resolved
    Resolved

    Facebook has indicated that the issue was resolved: https://developers.facebook.com/status/issues/2810782945865685/

  • Update
    Update

    According to Facebook's latest update, a fix has been pushed to resolve this issue - you can track its status here: https://developers.facebook.com/status/issues/2810782945865685/ We will continue to monitor the situation.

  • Update
    Update

    Facebook has recently provided an update that this issue is still not resolved - they're continuing the investigation: https://developers.facebook.com/status/issues/2810782945865685/ We will be monitoring the situation to provide updates in this incident as soon as we have any news.

  • Monitoring
    Monitoring

    According to Facebook's latest update, a fix has been pushed to resolve this issue - you can track its status here: https://developers.facebook.com/status/issues/2810782945865685/ We will continue to monitor the situation.

  • Investigating
    Investigating

    We're investigating an issue where users are not able to subscribe to bots correctly, with some of them shown as Unknown in the Audience tab with 'Deleted Conversation' status, and others not being displayed in the Audience at all. This looks like an issue on Facebook's side - a public report is already created, and you can track this issue's status here: https://developers.facebook.com/support/bugs/484143269217803/ More information to follow soon.