Manyсhat - Some users can't use JSON Ads currently – Incident details

Some users can't use JSON Ads currently

Resolved
Degraded performance
Started about 4 years agoLasted 9 days

Affected

3rd party: Facebook API

Degraded performance from 1:12 PM to 1:59 AM

Updates
  • Resolved
    Resolved

    According to the Facebook's latest update, the issue has been resolved: https://developers.facebook.com/support/bugs/402624624219689/

  • Identified
    Identified

    We're seeing an issue where users receive "Invalid Page Welcome Message for Messenger Destination Ads: The Message Text (page_welcome_message) is invalid for ads with Messenger as destination. (#1815471)" error when creating Ads in Ads Manager. This is a bug on Facebook's side which is already reported here: https://developers.facebook.com/support/bugs/402624624219689/ - please check this bug thread to track the issue's status.