Manyсhat - Instagram is not returning the webhooks right now. Waiting for Facebook to fix this issue! – Incident details

Instagram is not returning the webhooks right now. Waiting for Facebook to fix this issue!

Resolved
Degraded performance
Started over 3 years agoLasted about 16 hours

Affected

Manychat: Web Application

Degraded performance from 7:35 PM to 11:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Currently, some of our users may experience the issue when integrating their Instagram with the ManyChat accounts due to the feature rollout issue on the Facebook side. We are monitoring the situation to keep you up to date!