Manyсhat - Facebook issue: Main Menu can't be published – Incident details

Facebook issue: Main Menu can't be published

Resolved
Degraded performance
Started over 3 years agoLasted 17 days

Affected

3rd party: Facebook API

Degraded performance from 10:33 AM to 11:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    You may notice that Main Menu can't be published right now. It's connected with the issue on Facebook's side, so please subscribe to the Facebook bug report and follow the updates on this matter: https://developers.facebook.com/support/bugs/233681718264382/?join_id=f6c12f553de91 More information to follow soon.