Manyсhat - Facebook issue: One-Time Notifications / One-Time Notification Requests stopped working – Incident details

Facebook issue: One-Time Notifications / One-Time Notification Requests stopped working

Resolved
Degraded performance
Started over 3 years agoLasted 18 days

Affected

Manychat: Message sending

Degraded performance from 11:13 AM to 12:34 PM

3rd party: Facebook API

Degraded performance from 11:13 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're seeing that One-Time Notifications (OTN) and One-Time Notification Requests (OTNR) stopped working - webhooks are not returned by Facebook's API. We've already addressed this issue to Facebook directly and we're waiting for their response. More information to follow soon.