Delays in Buttons' and Quick Replies' reaction that's caused by a Facebook issue

Resolved
Degraded performance
Started almost 3 years ago Lasted 4 days

Affected

Manychat: Message sending
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Any reaction from clicking a Button or a Quick reply is currently delayed due to a Facebook issue that slows all processing. Facebook is already investigating this bug and you can track their progress in this report: https://developers.facebook.com/support/bugs/523185905463696/?join_id=f1b935db744824