Resolved
Content Statistics are currently unavailable

Started
September 06, 2021 at 11:59 AM
Status
Resolved after 6 minutes

Impact

Partial outage
Affected
Manychat: Web Application
  • Resolved
    Resolved

    We've fixed the issue and now all statistics will be displayed correctly.

  • Investigating
    Investigating

    Currently, all nodes inside every Flow will show 0 on their Sent, Delivered, etc. statistics. We're working on identifying the issue.