Manyсhat - Our cloud provider is experiencing some connectivity issues. – Incident details

Our cloud provider is experiencing some connectivity issues.

Resolved
Degraded performance
Started almost 3 years agoLasted 28 minutes

Affected

Manychat: Web Application

Degraded performance from 7:51 PM to 8:19 PM

Manychat: Message sending

Degraded performance from 7:51 PM to 8:19 PM

Manychat: Growth Tools

Degraded performance from 7:51 PM to 8:19 PM

3rd party: Facebook API

Degraded performance from 7:51 PM to 8:19 PM

3rd party: Twilio API (SMS/MMS)

Degraded performance from 7:51 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We’re trying to handle the situation. Please consider pausing your paid campaigns until we resolve the issue.