Manyсhat - Facebook is partially down – Incident details
All systems operational
Facebook is partially down
Resolved
Degraded performance
Started almost 3 years agoLasted about 5 hours
Affected
3rd party: Facebook API
Degraded performance from 1:47 PM to 7:13 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Facebook seems to be partially down - we're seeing multiple FB requests fail at the moment.
Until this incident gets resolved, we'd recommend pausing your current campaigns and automations.
More information to follow soon.