Manyсhat - Our Support System is down – Incident details

Our Support System is down

Resolved
Operational
Started almost 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are monitoring Freshdesk status.

  • Monitoring
    Monitoring

    We are monitoring Freshdesk progress.

  • Investigating
    Investigating

    Freshdesk is currently investigating the issue, some errors with submitting tickets and delay in response time are expected.