Resolved
Facebook issue: Notify Me buttons do not function properly

Started
March 05, 2022 at 1:58 PM
Status
Resolved after 6 days

Impact

Degraded performance
Affected
3rd party: Facebook API
  • Resolved
    Resolved

    Facebook team has indicated that the issue with OTN feature has been fixed.

  • Monitoring
    Monitoring

    Recent tests indicate that the OTN feature is now functional again

  • Investigating
    Investigating

    Clicks on Notify Me buttons for Facebook One Time Notification feature do not continue the flow and do not assign an OTN token to the contact. The issue is caused by a Facebook bug, you can track the status of the bug in this report: https://developers.facebook.com/support/bugs/527316918708730/?join_id=f179d64d00c3778