Resolved
Messages in Live Chat may not display correctly

Started
March 11, 2022 at 5:27 PM
Status
Resolved after about 14 hours

Impact

Degraded performance
Affected
Manychat: Message sending
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented. Live Chat messages should now be displayed properly.

  • Investigating
    Investigating

    We are aware of an issue regarding Live Chat functionality. We are actively investigating and will provide an update as soon as possible