Resolved
Reopen Chat feature might not be available

Started
March 15, 2022 at 7:56 AM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Manychat: Web Application
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented. The Reopen Chat feature should now be working as expected.

  • Investigating
    Investigating

    We are currently investigating the issue that doesn’t allow for Live Chat conversations in the done folder to be opened. As the first step, we recommend to enable the Handover Protocol with the following guide: https://support.manychat.com/en/support/solutions/articles/36000103309-handover-protocol