Manyсhat - FB & IG APIs are completely down – Incident details

FB & IG APIs are completely down

Resolved
Major outage
Started over 2 years agoLasted about 3 hours

Affected

Manychat: Message sending

Major outage from 6:12 PM to 8:53 PM

Manychat: Growth Tools

Major outage from 6:12 PM to 8:53 PM

3rd party: Facebook API

Major outage from 6:12 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Meta is currently experiencing technical difficulties! The Meta team is monitoring the situation, we'll get back to you with updates as soon as possible. Please stay tuned!