Manyсhat - Uploading files issue. – Incident details

Uploading files issue.

Resolved
Degraded performance
Started almost 2 years agoLasted 29 minutes

Affected

Manychat: Web Application

Degraded performance from 4:42 PM to 5:11 PM

Manychat: Message sending

Degraded performance from 4:42 PM to 5:11 PM

Manychat: Growth Tools

Degraded performance from 4:42 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating the issue that doesn’t allow uploading images, video, audio, and other files. We'll keep you updated!