Resolved
Facebook is partially down

Started
September 13, 2022 at 1:00 PM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Manychat: Growth Tools
  • Resolved
    Resolved

    This incident has been resolved. Meta API is back to normal, and your messaging and Instagram Growth Tools should go without any issues.

  • Investigating
    Investigating

    We've noticed technical issues on Meta's side. Both Messenger and Instagram are affected. You might experience problems with message sending and IG Comment Growth Tools. We would recommend to stop all ongoing campaigns until the problem is resolved. Our engineers are already looking into the problem!