Resolved
Facebook issue: webview in Messenger might display content incorrectly on desktop

Started
September 01, 2022 at 7:50 AM
Status
Resolved after about 2 months

Impact

Degraded performance
Affected
3rd party: Facebook API
  • Resolved
    Resolved

    Meta Team has closed the bug report. Please check updates in the thread: https://developers.facebook.com/support/bugs/798173151377059/

  • Identified
    Identified

    Messenger webview might work incorrectly on desktop for some users right now, displaying blank page instead of the needed content. This issue has already been reported to the Facebook team and they are working on a fix - please keep track of this case in the following bug-thread: https://developers.facebook.com/support/bugs/798173151377059/ We will update this incident as soon as we have any news on the subject.