Resolved
Manychat will no longer be providing status updates via SMS

Started
December 08, 2022 at 1:37 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
3rd party: Twilio API (SMS/MMS)
  • Resolved
    Resolved

    Manychat will no longer be providing status updates via SMS. Please subscribe to our email or other notification channels for future updates on our status page at status.manychat.com. Thank you.