Manychat - Disruption in the WhatsApp sign-up process – Incident details

3rd party: Facebook API experiencing partial outage

Disruption in the WhatsApp sign-up process

Resolved
Major outage
Started 12 days agoLasted about 7 hours

Affected

3rd party: WhatsApp API

Major outage from 7:59 AM to 2:56 PM

Updates
  • Resolved
    Resolved

    The Meta downtime affecting WhatsApp signup has been resolved, and services have been restored in the WhatsApp API

    Source: https://metastatus.com/whatsapp-business-api

  • Identified
    Identified

    WhatsApp API has detected an issue with the sign-up process, preventing most customers from connecting their WhatsApp channels to Manychat. To stay updated on further developments, please follow the link to the Meta Status page below. https://metastatus.com/whatsapp-business-api