Manyсhat - Meta issue: some of WhatsApp messages fail to send on multiple accounts. – Incident details

Meta issue: some of WhatsApp messages fail to send on multiple accounts.

Resolved
Operational
Started 4 months agoLasted about 10 hours

Affected

3rd party: WhatsApp API

Operational from 2:20 AM to 12:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating


    Some accounts might experience message-sending issues in WhatsApp.We are aware of the problem and are currently investigating it. We will update this incident once there is any news on the subject.