Manyсhat - High Message Failure Rate on Telegram – Incident details

High Message Failure Rate on Telegram

Resolved
Partial outage
Started 4 months agoLasted about 11 hours

Affected

3rd party: Telegram API

Operational from 6:36 PM to 5:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Telegram platform is experiencing an issue where approximately half of the messages fail to be sent. Users and automations using the Telegram platform may encounter delays or failures in sending and receiving messages.