Manyсhat - Bot response time is slow – Incident details

Bot response time is slow

Resolved
Degraded performance
Started 5 months agoLasted about 5 hours

Affected

Manychat: Message sending

Degraded performance from 5:54 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Certain Manyсhat bots are experiencing slow response times at the moment. We're already looking into this issue. We will update this incident with further information.