Manyсhat - Meta issue: ~3% of FB and IG messages fail to send on multiple accounts. – Incident details

Meta issue: ~3% of FB and IG messages fail to send on multiple accounts.

Resolved
Degraded performance
Started 6 months agoLasted about 6 hours

Affected

3rd party: Facebook API

Degraded performance from 9:26 PM to 3:55 AM

3rd party: Instagram API

Degraded performance from 9:26 PM to 3:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.