Manyсhat - Meta issue: ~5% of FB messages fail to send on multiple accounts. – Incident details

Meta issue: ~5% of FB messages fail to send on multiple accounts.

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

3rd party: Facebook API

Degraded performance from 9:42 PM to 1:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Some accounts might experience message-sending issues in Messenger.

    We are aware of the problem and are currently investigating it.

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update this incident once there is any news on the subject.