Manyсhat - Meta Issue: Facebook Messaging is down – Incident details

Manychat: Message sending experiencing degraded performance

Meta Issue: Facebook Messaging is down

Resolved
Partial outage
Started 8 months agoLasted about 11 hours

Affected

3rd party: Facebook API

Partial outage from 8:21 PM to 7:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta has implemented a fix and we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.