Resolved
WhatsApp messages fail to send

Started
December 13, 2022 at 7:50 PM
Status
Resolved after 2 days

Impact

Degraded performance
Affected
Message sending
  • Resolved
    December 16, 2022 at 7:34 AM

    The problem impacting WhatsApp messages has been resolved

  • Monitoring
    December 13, 2022 at 10:59 PM

    The workaround was found and implemented. We will continue monitoring the situation.

  • Investigating
    December 13, 2022 at 7:50 PM

    WhatsApp messages fail to send. We are aware of the problem and already working on it. This incident will be updated once there is any news on the subject.