Manyсhat - Global Facebook outage: Broadcasts and automation are stopped until the issue gets resolved. – Incident details

Global Facebook outage: Broadcasts and automation are stopped until the issue gets resolved.

Resolved
Major outage
Started over 5 years agoLasted about 5 hours

Affected

Manychat: Message sending

Major outage from 9:41 AM to 2:56 PM

Manychat: Growth Tools

Major outage from 9:41 AM to 2:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The system is back to functioning. Please note that it can take some time to burn all the queues. We'll deliver all queued broadcasts and sequences ASAP. We'll continue monitoring the system till everything is back to standard functioning.

  • Update
    Update

    We've started receiving webhooks few minutes ago. We'll monitor situation for some time before we reenable broadcasting & automation to be sure that all webhooks go through well. Your bots should already be functioning well and reply to subscribers. If you see some lags please wait for few minutes to be sure we've burned all queues.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Massive Facebook outage: ManyChat is not receiving webhooks from Facebook at the moment - we're investigating the issue. Broadcasts and automation are paused until the problem is fixed. You can also track the status of this issue here: https://developers.facebook.com/support/bugs/432797794170312/ https://developers.facebook.com/status