Manyсhat - Facebook outage, images and videos are affected – Incident details

Facebook outage, images and videos are affected

Resolved
Partial outage
Started over 5 years agoLasted about 14 hours

Affected

Manychat: Message sending

Partial outage from 3:37 PM to 5:49 AM

Updates
  • Resolved
    Resolved

    Facebook confirmed fixing the issue. All functions are intact and operational.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented. Watch the issue status by the link: https://developers.facebook.com/support/bugs/610822019411772/

  • Investigating
    Investigating

    Due to the massive Facebook outage, media content might not be loading correctly including images and videos of any format. We are monitoring the situation, more information to follow. You can track the status of the issue here: https://developers.facebook.com/support/bugs/610822019411772/