Manyсhat - Partial Facebook Outage – Incident details

Partial Facebook Outage

Resolved
Partial outage
Started about 5 years agoLasted about 6 hours

Affected

3rd party: Facebook API

Partial outage from 3:27 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Official Facebook platform status update: https://developers.facebook.com/status/

  • Identified
    Identified

    Global Facebook API outage may affect some bots responsiveness and message delivery. New Facebook pages creation may also be affected. No official info from Facebook for now, so you may refer to this service: https://downdetector.com/status/facebook/