Manyсhat - Unknown issue with Facebook platform – Incident details

Unknown issue with Facebook platform

Resolved
Degraded performance
Started almost 5 years agoLasted 2 days

Affected

Manychat: Message sending

Degraded performance from 12:58 AM to 11:31 AM

Manychat: Growth Tools

Degraded performance from 12:58 AM to 11:31 AM

3rd party: Facebook API

Degraded performance from 12:58 AM to 11:31 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved. Message sending is fully functional again.

  • Monitoring
    Monitoring

    Facebook has implemented a fix and we’re monitoring the results.

  • Investigating
    Investigating

    The issue still occurs for all bots and is currently under investigation - we will update this incident with further information.

  • Monitoring
    Monitoring

    We've encountered a few periods of Facebook messaging API high failure rate during the last 12 hours. Unfortunately, according to our studies, some of messages failed to get to subscribers even being successfully sent. The problem was global and all the Messenger Platform was affected. We still don't know the reason of the issue & are trying to get more info on that right now. Now, all bots seem to be working properly according to our tests & metrics. We advise you to check your campaigns & bot's conversations to make sure your customers got everything they needed from your Messenger bot. We'll continue monitoring the platform & will notify you if we see something going wrong again.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Yet unknown issue with Facebook platform. Bots may function with delays. Our team is investigating the case.